<!DOCTYPE html>
<html lang="nl" prefix="og: http://ogp.me/ns#">

<head>

	<meta charset="UTF-8" />
	
	<title>Rolls-Royce Phantom VII sluit het boek met maritiem themaCarros</title>
		<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0" />
		<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://www.carros.nl/xmlrpc.php" />
	
		
	<link rel="alternate" type="application/rss+xml" title="Carros RSS Feed" href="http://www.carros.nl/feed" />
	<link rel="alternate" type="application/atom+xml" title="Carros Atom Feed" href="http://www.carros.nl/feed/atom" />
	<link rel="pingback" href="http://www.carros.nl/xmlrpc.php" />

	
<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Volgend jaar introduceert Rolls-Royce de 8e generatie van haar iconische Phantom. Onlangs reed daarom de laatste Rolls-Royce Phantom VII de fabriek uit."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.carros.nl/nieuws/rolls-royce-phantom-vii-sluit-boek" />
<meta property="og:locale" content="nl_NL" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rolls-Royce Phantom VII sluit het boek met maritiem thema" />
<meta property="og:description" content="Volgend jaar introduceert Rolls-Royce de 8e generatie van haar iconische Phantom. Onlangs reed daarom de laatste Rolls-Royce Phantom VII de fabriek uit." />
<meta property="og:url" content="http://www.carros.nl/nieuws/rolls-royce-phantom-vii-sluit-boek" />
<meta property="og:site_name" content="Carros" />
<meta property="article:tag" content="Rolls-Royce Phantom" />
<meta property="article:section" content="Nieuws" />
<meta property="article:published_time" content="2017-01-31T15:26:54+01:00" />
<meta property="og:image" content="http://www.carros.nl/wp-content/uploads/2017/01/Rolls-Royce-Phantom-7.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Carros &raquo; Feed" href="http://www.carros.nl/feed" />
<link rel="alternate" type="application/rss+xml" title="Carros &raquo; Reactiesfeed" href="http://www.carros.nl/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Carros &raquo; Rolls-Royce Phantom VII sluit het boek Reactiesfeed" href="http://www.carros.nl/nieuws/rolls-royce-phantom-vii-sluit-boek/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.carros.nl\/wp-includes\/js\/wp-emoji-release.min.js?ver=c04b37d37f2ee249834e7c878b0e0917"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='swipebox-css'  href='http://www.carros.nl/wp-content/themes/carros/js/swipebox/css/swipebox.min.css?ver=c04b37d37f2ee249834e7c878b0e0917' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.carros.nl/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://www.carros.nl/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='style-css'  href='http://www.carros.nl/wp-content/themes/carros/style.css?ver=c04b37d37f2ee249834e7c878b0e0917' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.carros.nl/wp-content/themes/hickory/css/responsive.css?ver=c04b37d37f2ee249834e7c878b0e0917' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.css?ver=c04b37d37f2ee249834e7c878b0e0917' type='text/css' media='all' />
<link rel='stylesheet' id='default_nav_font-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700&#038;ver=c04b37d37f2ee249834e7c878b0e0917' type='text/css' media='all' />
<link rel='stylesheet' id='default_headings_font-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C100%2C300%2C700&#038;ver=c04b37d37f2ee249834e7c878b0e0917' type='text/css' media='all' />
<link rel='stylesheet' id='default_body_font-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=c04b37d37f2ee249834e7c878b0e0917' type='text/css' media='all' />
<link rel='stylesheet' id='Roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3Anormal&#038;ver=c04b37d37f2ee249834e7c878b0e0917' type='text/css' media='all' />
<script type='text/javascript' src='http://www.carros.nl/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.carros.nl/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.carros.nl/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.carros.nl/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.carros.nl/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.carros.nl/?p=21146' />
<link rel="alternate" type="application/json+oembed" href="http://www.carros.nl/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.carros.nl%2Fnieuws%2Frolls-royce-phantom-vii-sluit-boek" />
<link rel="alternate" type="text/xml+oembed" href="http://www.carros.nl/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.carros.nl%2Fnieuws%2Frolls-royce-phantom-vii-sluit-boek&#038;format=xml" />
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-9565495-5']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script src="//s3.eu-central-1.amazonaws.com/onstuimig-tag-manager/base/adf-tm-base-min.js" async></script>
	<style type="text/css">
		
				
		
					#header {
				padding:50px 20px;
			}
				
					#header #logo {
				text-align:center;
							}
				
					a, #footer .widget p a, #footer .widget ul.side-newsfeed li h4 a, .post-author .author-info .author-connect span.connect-text, .post-entry blockquote p, .item span.category a, #footer .widget a:hover {
				color:#c90000;
			}
			
			.item .item-image .review-box, .thecomment span.reply a.comment-reply-link, #respond #submit, .post-review .review-top .overall-score, .post-review .review-criteria .criteria .thescore, .flex-control-paging li a.flex-active, .content.sidebar ul.newsfeed.classic li .item .item-image .review-box, #sidebar .widget ul.side-newsfeed li .side-item .side-image .review-box {
				background:#c90000;
			}
				
					body {
				background-color:#ffffff;
			}
				
				
					#wrapper {
				border-right:1px solid #ffffff;
				border-left:1px solid #ffffff;
			}
				
					#navigation_bar, .mean-container .mean-bar, .mean-container .mean-nav {
				background:#ffffff;
			}
				
					#navigation ul li a {
				color:#000000;
			}
				
					#navigation ul li a:hover {
				color:#999999;
			}
				
					#navigation ul li ul li a {
				background:#ffffff;
			}
				
					#navigation ul li ul li a:hover {
				background:#444444;
			}
				
					#navigation ul li ul li a {
				border-color:#444444;
			}
				
					#navigation ul li ul li a {
				color:#444444;
			}
				
					#navigation ul li ul li a:hover {
				color:#ffffff;
			}
				
				
					h2.content-heading {
				background:#000000;
			}
				
					h2.content-heading, h2.content-heading span.thin, h2.content-heading a {
				color:#ffffff;
			}
				
					#sidebar .widget h3.widget_title, #sidebar .widget .tabs-wrapper ul.tabs {
				background:#094734;
			}
				
					#sidebar .widget h3.widget_title, #sidebar .widget .tabs-wrapper ul.tabs li.active a {
				color:#ffffff;
			}
				
				
					#navigation ul li a, .footer_navigation ul li a {
				font-family:"Roboto";
			}
				
					body, #footer .widget .side_item h4, #respond textarea, .item span.category a, .post-header span.cat a, .post-header span.post-meta, .post-related ul li .related-item span.cat a, .thecomment span.author, #featured_area span.category a, .widget_slider .flexslider.homepage ul.slides li .feature_text span.category a {
				font-family:"Roboto", sans-serif;
			}
				
					h1, h2, h3, h4, h5, h6, .item h3 a, .post-header h1, .post-related h4 a, #sidebar .widget .tabs-wrapper ul.tabs li {
				font-family:"Roboto", sans-serif;
			}
				
				
					#top_social i, #footer_social i {
				background:#333333;
			}
				
					#top_social i, #footer_social i {
				color:#ffffff;
			}
				
				
				
					#footer {
				background:#000000;
			}
			.widget_area { background:url(http://www.carros.nl/wp-content/themes/hickory/img/footer-lines-dark.png) repeat-y center; }				
					.container.footer, .footer_top, .widget_area {
				border-color:#333333;
			}
				
					#footer .widget, #footer .widget p, #footer .side-item-meta, .footer_bottom {
				color:#888888;
			}
				
					#footer .widget h3.widget_title {
				color:#FFFFFF;
			}
				
					#footer .widget a, #footer .widget p a, #footer .widget ul.side-newsfeed li h4 a, #footer .widget a:hover {
				color:#c90000;
			}
				
					.footer_navigation ul li a {
				color:#FFFFFF;
			}
							.footer_navigation ul li a:hover {
				color:#999999;
			}
				
				
	</style>	
</head>

<body class="post-template-default single single-post postid-21146 single-format-standard responsive">

		<div id="header_wrapper">
		<div id="header" class="layout2">
		
						
			<div class="header_search_form">
			 		
					<div id="top_social" class="search">
						<span class="social_text">Volg of like ons</span> 
						<a href="http://facebook.com/carros.nl" target="_blank"><i class="icon-facebook"></i></a>						<a href="http://twitter.com/carrosmagazine" target="_blank"><i class="icon-twitter"></i></a>																		<a href="http://www.youtube.com/user/CARROSnl" target="_blank"><i class="icon-youtube-play"></i></a>																																			</div>
					
				<form role="search" method="get" id="searchform" action="http://www.carros.nl/">
    <div>
		<input type="text" placeholder="zoek..." name="s" id="s" /><input type="submit" value="Zoek" id="search_button" />
	 </div>
</form>			 </div>
			 
			 <div id="logo">
				<a href="http://www.carros.nl"></a>
			</div>
		
		</div>
	</div>
	
	<div id="navigation_bar" class="layout2">

		<div class="container top">
			
			<div id="navigation">
				<ul id="menu-hoofdmenu" class="menu"><li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59"><a href="/">Home</a></li>
<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-132"><a href="http://www.carros.nl/nieuws">Nieuws</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="http://www.carros.nl/testritten">Testritten</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128"><a href="http://www.carros.nl/classics">Classics</a></li>
<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-133"><a href="http://www.carros.nl/specials">Specials</a>
<ul class="sub-menu">
	<li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136"><a href="http://www.carros.nl/specials/technologie">Technologie</a></li>
	<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135"><a href="http://www.carros.nl/specials/merken">Merken</a></li>
	<li id="menu-item-10272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10272"><a href="http://www.carros.nl/specials/reportage">Reportages</a></li>
</ul>
</li>
<li id="menu-item-10271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10271"><a href="http://www.carros.nl/opinie">Opinie</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="http://www.carros.nl/videos">Video&#8217;s</a></li>
<li id="menu-item-142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-142"><a href="http://www.carros.nl/magazine">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-9869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9869"><a href="http://www.carros.nl/uitgaven">Nu in Carros</a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144"><a href="http://www.carros.nl/magazine/abonneren">Abonneren</a></li>
</ul>
</li>
<li id="menu-item-11455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11455"><a href="/magazine/abonneren">Abonneren</a></li>
</ul>	
			</div>
			
					
		</div>
	
	</div>
	
	<div id="wrapper">
		<div class="container"><div id='adf-billboard' style='text-align:center; margin:auto;'></div>
<p id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://www.carros.nl/" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="http://www.carros.nl/nieuws" rel="v:url" property="v:title">Nieuws</a> » <span class="breadcrumb_last">Rolls-Royce Phantom VII sluit het boek</span></span></span></span></p>			
						
						
			<div class="content sidebar">
			
				<div id="post-21146" class="post-21146 post type-post status-publish format-standard has-post-thumbnail hentry category-nieuws tag-rolls-royce-phantom">
					
										
										
						<div class="post-image">
						
															<a href="http://www.carros.nl/wp-content/uploads/2017/01/Rolls-Royce-Phantom-7.jpg" class="post-gallery swipebox"><img width="600" height="406" src="http://www.carros.nl/wp-content/uploads/2017/01/Rolls-Royce-Phantom-7-600x406.jpg" class="attachment-feature_big size-feature_big wp-post-image" alt="Rolls-Royce Phantom" /></a>
													
						</div>
					
										
										
				
					
					<div class="post-header">
						
						<span class="cat"><a href="http://www.carros.nl/nieuws" rel="category tag">Nieuws</a></span>
						<span class="item-comments"><a href="http://www.carros.nl/nieuws/rolls-royce-phantom-vii-sluit-boek#respond">0</a></span>
						<h1>Rolls-Royce Phantom VII sluit het boek</h1>
												<span class="post-meta">Door <a href="http://www.carros.nl/author/redactie" title="Berichten van Redactie Carros" rel="author">Redactie Carros</a>  <span class="line">&#183;</span> Op 31 januari 2017</span>
						
					</div>
					
					<div class="post-entry">
						
																		
						<p><strong>Volgend jaar introduceert Rolls-Royce de 8<sup>e</sup> generatie van haar iconische Phantom. Onlangs reed daarom de laatste Phantom VII de fabriek uit. De nieuwe eigenaar koos voor een maritiem thema.</strong></p>
<p>De Rolls-Royce Phantom rijdt al sinds mensenheugenis rond. De eerste generatie stamt namelijk uit 1925 toen de Phantom de Silver Ghost opvolgde als vlaggenschip van de Britten. Tot aan de Tweede Wereldoorlog zagen drie generaties het levenslicht, waarna Rolls-Royce in de oorlogsjaren de productie staakte. Pas in 1950 was het tijd voor generatie vier en dat model  werd in de praktijk vooral gereden door staatshoofden en royalties. Waar de vijfde generatie bijna een decennium meeging, daar bleef Phantom nummer zes haast een kwart eeuw onder ons. Net voor de eeuwwisseling werd Rolls-Royce ingelijfd door BMW, waarna de huidige zevende generatie in 2003 volgde.<br />
<img class="alignnone size-full wp-image-21154" src="http://www.carros.nl/wp-content/uploads/2017/01/Rolls-Royce-Phantom.jpg" alt="" width="1200" height="800" srcset="http://www.carros.nl/wp-content/uploads/2017/01/Rolls-Royce-Phantom.jpg 1200w, http://www.carros.nl/wp-content/uploads/2017/01/Rolls-Royce-Phantom-768x512.jpg 768w, http://www.carros.nl/wp-content/uploads/2017/01/Rolls-Royce-Phantom-600x400.jpg 600w, http://www.carros.nl/wp-content/uploads/2017/01/Rolls-Royce-Phantom-288x192.jpg 288w, http://www.carros.nl/wp-content/uploads/2017/01/Rolls-Royce-Phantom-192x128.jpg 192w, http://www.carros.nl/wp-content/uploads/2017/01/Rolls-Royce-Phantom-230x153.jpg 230w, http://www.carros.nl/wp-content/uploads/2017/01/Rolls-Royce-Phantom-340x227.jpg 340w" sizes="(max-width: 1200px) 100vw, 1200px" /></p>
<h2>Rolls-Royce Phantom VIII</h2>
<p>Volgend jaar is het de beurt aan Phantom nummer acht, die wellicht het eeuwfeest van het illustere model mee gaat maken. Dankzij zijn aluminium lichtgewicht bouwwijze zal de nieuwe Phantom een stuk minder wegen dan 2.500 kilo die de auto nu aan de dag legt.<br />
<img class="alignnone size-full wp-image-21149" src="http://www.carros.nl/wp-content/uploads/2017/01/Rolls-Royce-Phantom-achter.jpg" alt="" width="1200" height="800" srcset="http://www.carros.nl/wp-content/uploads/2017/01/Rolls-Royce-Phantom-achter.jpg 1200w, http://www.carros.nl/wp-content/uploads/2017/01/Rolls-Royce-Phantom-achter-768x512.jpg 768w, http://www.carros.nl/wp-content/uploads/2017/01/Rolls-Royce-Phantom-achter-600x400.jpg 600w, http://www.carros.nl/wp-content/uploads/2017/01/Rolls-Royce-Phantom-achter-288x192.jpg 288w, http://www.carros.nl/wp-content/uploads/2017/01/Rolls-Royce-Phantom-achter-192x128.jpg 192w, http://www.carros.nl/wp-content/uploads/2017/01/Rolls-Royce-Phantom-achter-230x153.jpg 230w, http://www.carros.nl/wp-content/uploads/2017/01/Rolls-Royce-Phantom-achter-340x227.jpg 340w" sizes="(max-width: 1200px) 100vw, 1200px" /></p>
<h2>Maritiem</h2>
<p>Rolls-Royce neemt afscheid van de huidige Phantom met een laatste exemplaar in een maritiem thema. De nieuwe eigenaar koos voor een donkerblauw exemplaar waarin elementen zijn opgenomen geïnspireerd op de oceaanstomers uit de jaren dertig.<br />
<img class="alignnone size-full wp-image-21153" src="http://www.carros.nl/wp-content/uploads/2017/01/Rolls-Royce-Phantom-zetels.jpg" alt="" width="1200" height="800" srcset="http://www.carros.nl/wp-content/uploads/2017/01/Rolls-Royce-Phantom-zetels.jpg 1200w, http://www.carros.nl/wp-content/uploads/2017/01/Rolls-Royce-Phantom-zetels-768x512.jpg 768w, http://www.carros.nl/wp-content/uploads/2017/01/Rolls-Royce-Phantom-zetels-600x400.jpg 600w, http://www.carros.nl/wp-content/uploads/2017/01/Rolls-Royce-Phantom-zetels-288x192.jpg 288w, http://www.carros.nl/wp-content/uploads/2017/01/Rolls-Royce-Phantom-zetels-192x128.jpg 192w, http://www.carros.nl/wp-content/uploads/2017/01/Rolls-Royce-Phantom-zetels-230x153.jpg 230w, http://www.carros.nl/wp-content/uploads/2017/01/Rolls-Royce-Phantom-zetels-340x227.jpg 340w" sizes="(max-width: 1200px) 100vw, 1200px" /> <img class="alignnone size-medium wp-image-21152" src="http://www.carros.nl/wp-content/uploads/2017/01/Rolls-Royce-Phantom-schip.jpg" alt="" width="1200" height="800" srcset="http://www.carros.nl/wp-content/uploads/2017/01/Rolls-Royce-Phantom-schip.jpg 1200w, http://www.carros.nl/wp-content/uploads/2017/01/Rolls-Royce-Phantom-schip-768x512.jpg 768w, http://www.carros.nl/wp-content/uploads/2017/01/Rolls-Royce-Phantom-schip-600x400.jpg 600w, http://www.carros.nl/wp-content/uploads/2017/01/Rolls-Royce-Phantom-schip-288x192.jpg 288w, http://www.carros.nl/wp-content/uploads/2017/01/Rolls-Royce-Phantom-schip-192x128.jpg 192w, http://www.carros.nl/wp-content/uploads/2017/01/Rolls-Royce-Phantom-schip-230x153.jpg 230w, http://www.carros.nl/wp-content/uploads/2017/01/Rolls-Royce-Phantom-schip-340x227.jpg 340w" sizes="(max-width: 1200px) 100vw, 1200px" /> <img class="alignnone size-medium wp-image-21151" src="http://www.carros.nl/wp-content/uploads/2017/01/Rolls-Royce-Phantom-klok.jpg" alt="" width="1200" height="800" srcset="http://www.carros.nl/wp-content/uploads/2017/01/Rolls-Royce-Phantom-klok.jpg 1200w, http://www.carros.nl/wp-content/uploads/2017/01/Rolls-Royce-Phantom-klok-768x512.jpg 768w, http://www.carros.nl/wp-content/uploads/2017/01/Rolls-Royce-Phantom-klok-600x400.jpg 600w, http://www.carros.nl/wp-content/uploads/2017/01/Rolls-Royce-Phantom-klok-288x192.jpg 288w, http://www.carros.nl/wp-content/uploads/2017/01/Rolls-Royce-Phantom-klok-192x128.jpg 192w, http://www.carros.nl/wp-content/uploads/2017/01/Rolls-Royce-Phantom-klok-230x153.jpg 230w, http://www.carros.nl/wp-content/uploads/2017/01/Rolls-Royce-Phantom-klok-340x227.jpg 340w" sizes="(max-width: 1200px) 100vw, 1200px" /> <img class="alignnone size-full wp-image-21150" src="http://www.carros.nl/wp-content/uploads/2017/01/Rolls-Royce-Phantom-deur.jpg" alt="" width="1200" height="800" srcset="http://www.carros.nl/wp-content/uploads/2017/01/Rolls-Royce-Phantom-deur.jpg 1200w, http://www.carros.nl/wp-content/uploads/2017/01/Rolls-Royce-Phantom-deur-768x512.jpg 768w, http://www.carros.nl/wp-content/uploads/2017/01/Rolls-Royce-Phantom-deur-600x400.jpg 600w, http://www.carros.nl/wp-content/uploads/2017/01/Rolls-Royce-Phantom-deur-288x192.jpg 288w, http://www.carros.nl/wp-content/uploads/2017/01/Rolls-Royce-Phantom-deur-192x128.jpg 192w, http://www.carros.nl/wp-content/uploads/2017/01/Rolls-Royce-Phantom-deur-230x153.jpg 230w, http://www.carros.nl/wp-content/uploads/2017/01/Rolls-Royce-Phantom-deur-340x227.jpg 340w" sizes="(max-width: 1200px) 100vw, 1200px" /></p>
						
												
												<div class="post-tags">
							<a href="http://www.carros.nl/tag/rolls-royce-phantom" rel="tag">Rolls-Royce Phantom</a>						</div>
												
					</div>
					
										<div class="post-share">
						
						<span class="share-text">
							Delen						</span>
						
						<span class="share-item">
							<a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.carros.nl/nieuws/rolls-royce-phantom-vii-sluit-boek" data-text="Check out this article: Rolls-Royce Phantom VII sluit het boek - http://www.carros.nl/nieuws/rolls-royce-phantom-vii-sluit-boek" data-dnt="true">Tweet</a>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						</span>
						
						<span class="share-item">
							<iframe src="//www.facebook.com/plugins/like.php?locale=en_US&amp;href=http%3A%2F%2Fwww.carros.nl%2Fnieuws%2Frolls-royce-phantom-vii-sluit-boek&amp;width=250&amp;height=21&amp;colorscheme=light&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;send=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:150px; height:21px;" allowTransparency="true"></iframe>
						</span>
						<span class="share-item google">
							<div class="g-plusone" data-size="medium" data-href="http://www.carros.nl/nieuws/rolls-royce-phantom-vii-sluit-boek"></div>
						</span>
												<span class="share-item">
							<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.carros.nl%2Fnieuws%2Frolls-royce-phantom-vii-sluit-boek								&amp;media=http://www.carros.nl/wp-content/uploads/2017/01/Rolls-Royce-Phantom-7.jpg								&amp;description=Rolls-Royce+Phantom+VII+sluit+het+boek" 
								class="pin-it-button" 
								count-layout="horizontal">
								<img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" />
							</a>
						</span>
						
					</div>
										
										
										<!-- INCLUDE SPRINKLE -->
					<div class="post-related">
						<div data-spklw-widget="widget-553a03142af4e"></div>
						<script src="http://widgets.sprinklecontent.com/v2/sprinkle.js" async></script>
					</div>
										
					<!-- INCLUDE COMMENTS TEMPLATE -->
										<div id="comments">
					
					<div class="post-comments">
						
						<h3 class='comments-title'>Geen reacties</h3><div class='comments'></div><div id='comments_pagination'></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Plaats een reactie <small><a rel="nofollow" id="cancel-comment-reply-link" href="/nieuws/rolls-royce-phantom-vii-sluit-boek#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.carros.nl/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" autocomplete="off" autocorrect="off" name="WE-c-n-m-L-L-imU" value="" /><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Naam <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">E-mail <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="aiowps-captcha"><label for="aiowps-captcha-answer">Geef het antwoord (in cijfers) van de rekensom:</label><div class="aiowps-captcha-equation"><strong>acht &#8722; 8 = <input type="hidden" name="aiowps-captcha-string-info" id="aiowps-captcha-string-info" value="2f4k93o0w7" /><input type="hidden" name="aiowps-captcha-temp-string" id="aiowps-captcha-temp-string" value="1485875306" /><input type="text" size="2" id="aiowps-captcha-answer" name="aiowps-captcha-answer" value="" autocomplete="off" /></strong></div></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Plaats reactie" /> <input type='hidden' name='comment_post_ID' value='21146' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	

					</div> <!-- end comments div -->
					
					</div>
				
				</div>
							
			</div>

			<div id="sidebar">
				
				<!-- SIDEBAR WIDGET AREA -->
				<div class="widget">			<div class="textwidget"><div id='adf-rectangle' style='text-align:center; margin:auto;'></div></div>
		</div><div class="widget"><h3 class="widget_title">Video&#8217;s</h3>			<ul class="side-newsfeed">
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="http://www.carros.nl/videos/huis-autocollectie-inbegrepen" rel="bookmark" title="Permanent Link: Dit is het duurste Amerikaanse huis op de markt. En ja, de autocollectie is inbegrepen"><img width="100" height="70" src="http://www.carros.nl/wp-content/uploads/2017/01/Most-Expensive-House-Bel-Air-Los-Angeles-For-Sale-Car-Collection-100x70.jpeg" class="side-item-thumb wp-post-image" alt="autocollectie" /></a>

							<div class="side-icon video"></div>						
						</div>
												<div class="side-item-text">
							<h4><a href="http://www.carros.nl/videos/huis-autocollectie-inbegrepen" rel="bookmark" title="Permanent Link: Dit is het duurste Amerikaanse huis op de markt. En ja, de autocollectie is inbegrepen">Dit is het duurste Amerikaanse huis op de markt. En ja, de autocollectie is inbegrepen</a></h4>
							<span class="side-item-meta">27 januari 2017</span>
						</div>
					</div>
				
				</li>
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="http://www.carros.nl/videos/range-rover-sport-alle-ondergronden" rel="bookmark" title="Permanent Link: Range Rover Sport SVR gaat als de brandweer. Op alle ondergronden"><img width="100" height="70" src="http://www.carros.nl/wp-content/uploads/2017/01/4-Range-Rover-Sport-SVR-100x70.jpg" class="side-item-thumb wp-post-image" alt="" /></a>

							<div class="side-icon video"></div>						
						</div>
												<div class="side-item-text">
							<h4><a href="http://www.carros.nl/videos/range-rover-sport-alle-ondergronden" rel="bookmark" title="Permanent Link: Range Rover Sport SVR gaat als de brandweer. Op alle ondergronden">Range Rover Sport SVR gaat als de brandweer. Op alle ondergronden</a></h4>
							<span class="side-item-meta">23 januari 2017</span>
						</div>
					</div>
				
				</li>
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="http://www.carros.nl/videos/48-jaar-range-rover-ziet-er-zo-uit" rel="bookmark" title="Permanent Link: 48 jaar Range Rover ziet er zo uit"><img width="100" height="70" src="http://www.carros.nl/wp-content/uploads/2016/11/2017-range-rover-svautobiography-dynamic-7-100x70.jpg" class="side-item-thumb wp-post-image" alt="Range Rover" /></a>

							<div class="side-icon video"></div>						
						</div>
												<div class="side-item-text">
							<h4><a href="http://www.carros.nl/videos/48-jaar-range-rover-ziet-er-zo-uit" rel="bookmark" title="Permanent Link: 48 jaar Range Rover ziet er zo uit">48 jaar Range Rover ziet er zo uit</a></h4>
							<span class="side-item-meta">19 januari 2017</span>
						</div>
					</div>
				
				</li>
			
												
			</ul>
			
		</div><div class="widget"><a href="http://www.residence.nl/huizenaanbod/te-koop/" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="336" height="280" alt="" class="attachment-full" style="max-width: 100%;" src="http://www.carros.nl/wp-content/uploads/2015/01/Toplocatie-Banner-336x280.gif" /></a></div><div class="widget">			<div class="textwidget"><iframe src="http://www.toplocaties.nl/toplocaties/widget/recenttoegevoegd.aspx" width="336" height="280" frameborder="0"></iframe></div>
		</div><div class="widget"><h3 class="widget_title">Like ons op Facebook</h3>		
			<iframe src="http://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/carros.nl&amp;width=336&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=true&amp;header=true&amp;height=290" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:336px; height:290px;" allowTransparency="true"></iframe>
			
			
		</div><div class="widget"><h3 class="widget_title">Testritten</h3>			<ul class="side-newsfeed">
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="http://www.carros.nl/testritten/porsche-911-r-ravissant" rel="bookmark" title="Permanent Link: Porsche 911 R: Ruig, puur, bruut en een bijna analoog statement"><img width="100" height="70" src="http://www.carros.nl/wp-content/uploads/2017/01/PORSCHE-911-R-100x70.jpg" class="side-item-thumb wp-post-image" alt="" /></a>

													
						</div>
												<div class="side-item-text">
							<h4><a href="http://www.carros.nl/testritten/porsche-911-r-ravissant" rel="bookmark" title="Permanent Link: Porsche 911 R: Ruig, puur, bruut en een bijna analoog statement">Porsche 911 R: Ruig, puur, bruut en een bijna analoog statement</a></h4>
							<span class="side-item-meta">3 januari 2017</span>
						</div>
					</div>
				
				</li>
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="http://www.carros.nl/testritten/cadillac-cts-v-monster" rel="bookmark" title="Permanent Link: Cadillac CTS-V: Een monster. Beest. Predator. Onvergelijkbaar. Onvergetelijk."><img width="100" height="70" src="http://www.carros.nl/wp-content/uploads/2016/12/xc_ITF2372-100x70.jpg" class="side-item-thumb wp-post-image" alt="" /></a>

													
						</div>
												<div class="side-item-text">
							<h4><a href="http://www.carros.nl/testritten/cadillac-cts-v-monster" rel="bookmark" title="Permanent Link: Cadillac CTS-V: Een monster. Beest. Predator. Onvergelijkbaar. Onvergetelijk.">Cadillac CTS-V: Een monster. Beest. Predator. Onvergelijkbaar. Onvergetelijk.</a></h4>
							<span class="side-item-meta">27 december 2016</span>
						</div>
					</div>
				
				</li>
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="http://www.carros.nl/testritten/audi-rs-3-hatchback-het-begeren-waard" rel="bookmark" title="Permanent Link: Audi RS 3 Hatchback: Het begeren waard"><img width="100" height="70" src="http://www.carros.nl/wp-content/uploads/2016/12/RS3-100x70.jpg" class="side-item-thumb wp-post-image" alt="" /></a>

													
						</div>
												<div class="side-item-text">
							<h4><a href="http://www.carros.nl/testritten/audi-rs-3-hatchback-het-begeren-waard" rel="bookmark" title="Permanent Link: Audi RS 3 Hatchback: Het begeren waard">Audi RS 3 Hatchback: Het begeren waard</a></h4>
							<span class="side-item-meta">19 december 2016</span>
						</div>
					</div>
				
				</li>
			
												
			</ul>
			
		</div><div class="widget"><h3 class="widget_title">Tags</h3><div class="tagcloud"><a href='http://www.carros.nl/tag/audi' class='tag-link-104 tag-link-position-1' title='127 onderwerpen' style='font-size: 21.377777777778pt;'>audi</a>
<a href='http://www.carros.nl/tag/autosalon-van-parijs' class='tag-link-133 tag-link-position-2' title='47 onderwerpen' style='font-size: 8pt;'>Autosalon van Parijs</a>
<a href='http://www.carros.nl/tag/bmw' class='tag-link-29 tag-link-position-3' title='134 onderwerpen' style='font-size: 22pt;'>BMW</a>
<a href='http://www.carros.nl/tag/elektrische-auto' class='tag-link-27 tag-link-position-4' title='72 onderwerpen' style='font-size: 13.6pt;'>elektrische auto</a>
<a href='http://www.carros.nl/tag/ferrari' class='tag-link-200 tag-link-position-5' title='58 onderwerpen' style='font-size: 10.8pt;'>Ferrari</a>
<a href='http://www.carros.nl/tag/jaguar' class='tag-link-46 tag-link-position-6' title='57 onderwerpen' style='font-size: 10.488888888889pt;'>Jaguar</a>
<a href='http://www.carros.nl/tag/mercedes' class='tag-link-71 tag-link-position-7' title='109 onderwerpen' style='font-size: 19.2pt;'>Mercedes</a>
<a href='http://www.carros.nl/tag/plug-in-hybride' class='tag-link-175 tag-link-position-8' title='69 onderwerpen' style='font-size: 13.288888888889pt;'>plug-in hybride</a>
<a href='http://www.carros.nl/tag/porsche' class='tag-link-81 tag-link-position-9' title='134 onderwerpen' style='font-size: 22pt;'>Porsche</a>
<a href='http://www.carros.nl/tag/terugroepactie' class='tag-link-42 tag-link-position-10' title='77 onderwerpen' style='font-size: 14.533333333333pt;'>terugroepactie</a>
<a href='http://www.carros.nl/tag/tesla' class='tag-link-25 tag-link-position-11' title='49 onderwerpen' style='font-size: 8.6222222222222pt;'>Tesla</a>
<a href='http://www.carros.nl/tag/toyota' class='tag-link-50 tag-link-position-12' title='59 onderwerpen' style='font-size: 11.111111111111pt;'>Toyota</a>
<a href='http://www.carros.nl/tag/volkswagen' class='tag-link-33 tag-link-position-13' title='122 onderwerpen' style='font-size: 20.755555555556pt;'>volkswagen</a>
<a href='http://www.carros.nl/tag/volvo' class='tag-link-43 tag-link-position-14' title='63 onderwerpen' style='font-size: 12.044444444444pt;'>Volvo</a></div>
</div>			
			</div>			

		</div>
		<!-- END CONTAINER -->
		
	</div>
	<!-- END WRAPPER -->
	
	<div id="footer">
	
		<div class="container footer">
		
			<div class="footer_top">
				
				<div class="footer_navigation">
				
					<ul id="menu-footer" class="menu"><li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81"><a href="http://www.carros.nl/adverteren">Adverteren</a></li>
<li id="menu-item-10559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10559"><a href="http://www.carros.nl/magazine/abonneren">Abonneren</a></li>
<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="http://www.carros.nl/colofon">Colofon</a></li>
<li id="menu-item-10558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10558"><a href="http://www.carros.nl/contact">Contact</a></li>
<li id="menu-item-8259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8259"><a href="http://www.carros.nl/privacy-beleid">Privacy beleid</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80"><a href="http://www.carros.nl/copyright-notice">Copyright notice</a></li>
<li id="menu-item-82" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82"><a href="http://www.carros.nl/disclaimer">Disclaimer</a></li>
</ul>	
				
				</div>
				
								<div id="footer_social">
				
					<a href="http://facebook.com/carros.nl"><i class="icon-facebook"></i></a>					<a href="http://twitter.com/carrosmagazine"><i class="icon-twitter"></i></a>															<a href="http://www.youtube.com/user/CARROSnl"><i class="icon-youtube-play"></i></a>																														
				</div>
								
			</div>
			
						<div class="widget_area">
				
							
							
							
								
			</div>
						
			<div class="footer_bottom">
				
								<p class="left">© 2016 Pelican media</p>
								
							</div>
			
		</div>
	
	</div>
	
	<script type="text/javascript">

if (undefined !== window.jQuery)
{
	jQuery(document).ready(function($)
	{
		(function($)
		{
			$('.swipebox').swipebox();
			
			$('.swipebox.thumb').on('click', function()
			{
				$(this).parent().find('a.post-gallery img').attr('src', $(this).attr('href'));
				
				// Only clicking on the large image must trigger the swipebox, cancel the swipebox by returning false when a thumb is clicked
				return false;
			});
		})(jQuery);
	});
}
</script>
<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='http://www.carros.nl/?gdbc-client=3.1.3-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' src='http://www.carros.nl/wp-content/themes/carros/js/swipebox/js/jquery.swipebox.min.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.carros.nl\/wp-admin\/admin-ajax.php","text_wait":"Je deelname wordt nog behandeld. Een moment geduld...","text_valid":"Maak een geldige keuze","text_multiple":"Maximaal mogelijk aantal antwoorden:","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.carros.nl/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://www.carros.nl/wp-content/themes/hickory/js/jquery.meanmenu.min.js?ver=c04b37d37f2ee249834e7c878b0e0917'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var hick = {"is_home":"","is_single":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.carros.nl/wp-content/themes/carros/js/hickory.js?ver=c04b37d37f2ee249834e7c878b0e0917'></script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js?ver=c04b37d37f2ee249834e7c878b0e0917'></script>
<script type='text/javascript' src='http://www.carros.nl/wp-content/themes/hickory/js/jquery.flexslider.js?ver=c04b37d37f2ee249834e7c878b0e0917'></script>
<script type='text/javascript' src='http://www.carros.nl/wp-includes/js/comment-reply.min.js?ver=c04b37d37f2ee249834e7c878b0e0917'></script>
<script type='text/javascript' src='http://www.carros.nl/wp-includes/js/wp-embed.min.js?ver=c04b37d37f2ee249834e7c878b0e0917'></script>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-51954796-2', 'auto');
  ga('send', 'pageview');

</script></body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: www.carros.nl @ 2017-01-31 16:08:26 by W3 Total Cache -->